Forum:My YASD stories (Slash'EM Extended)

From NetHackWiki
Jump to: navigation, search

bluescreenofdeath's YASD stories

Well I just hope this is the right place to post these things, as I really like telling stories. Especially if they're about a YASD I had. These are about my own variant Slash'EM Extended (which is, obviously, based on SLASH'EM), so players of vanilla or other variants won't necessarily know about all the new features in this fork, but it's available for download in the article linked above. :)

I'm going to add a date of death to those characters if I can remember it. Newer characters will probably get added to the top of this thread, so it doesn't take a lot of scrolling to see whether I posted something new. Visitors may use this thread to post their own stories of course, especially if they're about Slash'EM Extended too! ;)

April 14th, 2014: randomizer, lawful male maian Healer died in the Dungeons of Doom on level 14, killed by a hallucinogen-distorted nethack horror

Update (April 15th, 2014): well, I died (obviously), but at least I took some screenshots.

After a long time of modding (current version v24 is out now, fixing lots of stuff, but this run was done with v21 which still had some bugs - see below), I finally started another game. Random character obviously, and that's what I got. The Healer was never my favorite character class, as it seems I usually get killed quickly if I'm playing as one. This one also happened to be of the Maian race, which has been added in v21; they start with uncurable teleportitis and cannot acquire teleport control.

So I quickly got separated from my starting pet and certainly didn't have the patience to wait for it to catch up to me, only to be teleported away again just as the pet is finally making its way to the downstairs again. Worse even, I killed some random kestrel and ate its corpse, forgetting that they count as human, and for a maia this counts as cannibalism. Thanks to the lack of a usable pet, I had to wear-test items and quickly ended up with a cursed -1 ring mail and some cursed ring that I first thought was hunger, since I was consuming nutrition at a very fast rate. The ring actually turned out to be aggravate monster later; my other ring was one of regeneration though, so that was what caused me to go hungry all the time.

Then I entered the gnomish mines and encountered lots of gnome lords; it seems I had leveled up a bit too much, and my +2 scalpel took forever to kill anything. A squad of arc bugs quickly found me, and I had no good way to kill them so I fled down deeper into the mines, battling lots of dangerous monsters when suddenly a deep gnome thief appeared. Honestly, I think that was an outta depth spawn as I can't imagine my level being so high as to allow them to spawn normally. The blasted thing stole my wand of sleep, and I don't remember if healers start with sleep resistance, but luckily it missed on its first zap and I managed to drive it off with a dust-Elbereth.

With no way to take down the thief and get my wand back, I ran to the next downstairs and used it. The fact that most of these levels were unlit didn't make things easier for me. But I managed to get to Minetown, which was a very weird grotto town variant with lots of iron bars everywhere, and the local gnomes and dwarves were happy to use the shops' contents against me. They were throwing daggers and darts as well as firing arrows and crossbow bolts at me all the time but eventually I reached the altar, which was crossaligned (of course!). Well, at least I bought a bag of holding at the tool shop which the altar confirmed as uncursed, and put lots of stuff into it (no single other container had spawned yet, and actually, the only other container that ever spawned in this game was yet ANOTHER bag of holding which I didn't pick up of course, because that's an accident just waiting to happen).

Now I descended even further down into the mines, hoping for good equipment. Instead I got brutally swarmed by gnomes, dwarves, elf zombies and kittens. In fact, one of the level had the worst kitten infestation I have ever seen, and I also broke my stethoscope while trying to see how much damage I was doing to the kitten. Even though they only have about 18 HP, it was taking forever to kill them. Worse, there were lots of item-stealing monsters around as well, including some damn nymphs of course, and eventually I had to use a zap of my cursed wand of teleportation on myself to get me out of a sticky situation; unfortunately the maia's intrinsic teleportitis doesn't allow a Ctrl-T teleport.

With all those nasty monsters down there, and my attacks all dealing just 1 or 2 hit points worth of damage at this point, there was no way for me to get to the luckstone alive. Case in point was when I descended yet another set of stairs and "feeling a faint wave of psychic energy" after taking a few steps. No thank you, I'm heading back up to the main dungeon right now! Of course I still had to traverse the kitten-infested level, and after that, the one with all the elf zombies and arc bugs, but somehow I made it out alive and decided to go for Sokoban instead.

The mall level was really annoying. For some reason this one had a kitten infestation too, and an adult blue naga was breathing lightning (thankfully this isn't Angband, or I would have gotten an "It breathes (more) You die... DYWYPI?" message with no way of defending myself) at me, causing me to fight all the damn kittens while blinded. I'm very lucky that no random watchmen wandered into my way and the naga eventually lost track of me with the swarms of kittens running after me, so after a mad dash to the downstairs (actually I'm surprised the nymph in that room didn't wake up, as I was still wearing the cursed ring of aggravate monster) I made my escape.

I don't remember much about the next few levels, but what I do recall is that the stairs to Sokoban were in the Oracle room (this is possible in Slash'EM Extended). After some fighting with elf zombies and other monsters I entered them, but the first level was one that I hadn't seen before, and of course I screwed it up. Had to squeeze myself onto a boulder and blast some others with stone to flesh (at least the huge chunks of meat helpfully eased my food problems, since I was absolutely sure I couldn't pray), but on the upside the random wand was one of lightning! Yay! :-)

After I had finished this level, I moved on to the next one, which had a severe bug, but I didn't notice at first. It was also a level that I hadn't seen before, and of course I had to use stone to flesh again. I also stupidly moved a boulder onto a hole that was obscured by a wand, rendering it lost forever, and knowing my luck it probably was a wand of wishing that I can't get now, AAAAARRRRRRRRRRRGGGGGGGGGHHHHHHHHHHH... There was an enemy trooper as well, which had escaped from the previous level thanks to my horribly bad damage output, and while pelting it with daggers/knives/darts with a boulder in between that thankfully prevented him from shooting back, many of my projectiles fell down the holes. But I pressed on and reached the third level of Sokoban.

This level was relatively tame, and I didn't have to use too much stone to flesh on the boulders. Still, I just knew my luck and alignment record were rock bottom now and I couldn't even hope to be able to pray. Now I reached the final Sokoban level and thankfully didn't make any mistakes for once, securing the way to the treasure zoo, but first I wanted to go back and retrieve all my missiles to tackle the hordes of monsters inside. And that's when I noticed the second Sokoban level had a nasty bug that prevented the down staircase from appearing (this bug has been fixed now).

So what could I do? There was no way to magically cause the stairway to appear, but I had a scroll of teleportation and when fighting the treasure zoo, eating some random corpse just so happened to give me confusion. I decided to take my chances and read the scroll... only to find out that Sokoban doesn't allow levelporting. Argh. Well, unless I somehow got my hands on a branchporting artifact and somehow made it work (and as a lawful character all of them would probably evade my grasp, and considering I was in Sokoban so I didn't have access to an altar in order to convert myself to neutral alignment, and even then, still needing a wish to cause a branchporting quest artifact to appear), I wasn't going to get out of Sokoban any more. So I could just as well clear out the zoo.

Burning an Elbereth in a strategic place and taming a large cat proved to be more than sufficient for clearing out the zoo, save for a nearly unkillable slime that I just ignored because it didn't block me from reaching anything important anyway. The prize was an amulet of reflection which I immediately started wearing. Still, there was the problem of being unable to escape, so the only thing I could do was to keep fighting randomly spawning monsters and eating the corpses left by some elf zombies (they keep showing up for some reason?!) hoping for sleep resistance. Of course I got some yummy food poisoning instead. :D

Well, somewhere in there I even managed to tame a statue gargoyle and allowed it to score some kills but then it got taken out by some random monster. I thought statue gargoyles are resistant to attacks that aren't done by a +1 or higher enchanted weapon? Since it didn't leave a corpse, I couldn't try out my wand of "no obvious effect" hoping for undead turning either. So I made my way back, passing a peaceful Grey-elf and finally ending up in that bugged level without a downstairs. Game over, right?

Thank God that Slash'EM is open source. What I did was temporarily modifying the scroll of earth code (since I still had those scrolls from the first level), allowing them to create a set of stairs instead of boulders. That did the trick, and I made sure to revert that change so earth scrolls are working as intended again now. :) Really, I can't express the gratitude for the decision to make NetHack (and its forks) open source. If I had been playing ADOM, my character would be dead now, and what's even worse, ADOM doesn't allow you to recover a game after a crash either, which is a very bad thing in a game where death is permanent. Anyway, now my earth scrolls were gone but I finally retrieved all the daggers/knives/darts/spears and also got some bullets from that trooper's corpse (not that healers have any firearms skill anyway).

Making my way further down the main dungeon, I tried to tame some large dogs/cats to help me out but their artificial stupidity just didn't make them do what I wanted. Actually I backtracked to the mall level and managed to recover some items that had been stolen by pesky nymphs, even taking out that annoying blue naga and taming another large cat hoping for it to steal some shop items for me, but the cat was acting stupid, wandering around aimlessly in an empty room. Didn't the stupid thing note all the tripe rations in my inventory, which are supposed to cause it to follow me more closely? Anyway, lacking a magic whistle, I just descended down the dungeon again.

Meanwhile, my healer had reached experience level 10, skilled levels in dart/short sword/spear/knife and expert in dagger, and I was actually able to kill monsters. My main weapon was a blessed dagger of unknown enchantment but it was good enough to hit lemures and other "needs +X weapon to hit" monsters, and I had plenty of spears and darts for throwing. Also a stack of poisoned daggers, but using them reduces my alignment record even more, so I'm not throwing them unless there is a monster that requires me to hit it with the extra poison damage. Actually, I didn't even need to use them when a random leocrotta showed up, which amazed me because I still remember this character needing over a dozen swings (half of which would miss, too) for a little dog/kitten!

Then I encountered a fungus farm on dlvl 11 or somewhere around that, and stupidly attacked a green mold in melee. Great, now my good blessed dagger was a rusty blessed dagger, reducing my melee damage output by one point (argh!). I also encountered a bugged brown mold that kept spamming the game with error messages but then I finally found the offending code and fixed it. Since I was getting very tired now, I decided to call it a night, so this healer will live to fight another day. I also found a random +4 or +5 (can't remember) hooded cloak and a red-eyed shield with good enchantment for some very nice AC boost (yay!). Current AC is a solid -20 or there-abouts. Still no way of getting rid of the aggravate monster ring though, and no attack spells or other forms of offensive magic. No luck at resistance roulette either. I'm also a bit worried about my lack of emergency items; all the healing potions and teleportation scrolls have been used up already and the game doesn't seem to give my any replacement ones. Well, at least I found speed monster and make invisible wands; the latter had been identified for me by a random legion devil grunt using it on itself. So I'm fast and invisible now, and poison resistant of course. See you next time! ;) --Bluescreenofdeath (talk) 07:38, 14 April 2014 (UTC)

Update (15 April 2014):


Converting some altars created several demons, but they got taken out. I made my way to the town level where the shopkeepers offered enchant weapon, enchant armor and fooproofing armor services! :) So I spent all of my cash there, improving my ring mail to a cursed +1 ring mail and also enchanting a stack of orcish spears to +1. Then I made my way back down the dungeon and encountered a very dangerous level with minotaurs. Since I had lost several promising characters to those things in the past, I knew now that I may not underestimate them; they can deal up to 88 (or something like that) damage in a single round of combat, and with only 127 max HP, they would make short work of me. They also soak up lots of damage themselves. And then this level became even more dangerous:


Thankfully, a dwarf zapped a wand of digging, and I gladly jumped down the hole without the minotaurs and mind flayers catching up to me. Obviously I decided not to return to that level any time soon. Running around on the level below I randomly find an artifact weapon:


It's a shame the healer doesn't have any useful weapon skills. All I could do was to put Mojo in my bag, so at least there would be no intelligent monster grabbing it. Making my way downstairs, I encountered some weird messages:


Oh, so there's some shambling horrors walking around on that level. They seem to have a gaze attack that does nothing, too, so I quickly peeked at the source and saw that attack 35 is AD_SSEX, the succubus seduction attack, and obviously there is no gaze-based version of that ;). However, the shambling horrors were digging through the walls and using nasty butt/trample/lash attack combos in melee doing lots of damage to me, and they were also spamming the game with "mdig_tunnel: wall is undiggable" error messages, so I got out of there. Level 13 had another set of down stairs so I used those.


Uhh... what the heck is a hostile coaligned unicorn doing here? Seems it was spawned in the zoo on the far right, but of course I didn't want to risk a luck/alignment penalty (sacrificing at the converted altars back at the beginning of this update had confirmed that I was actually able to pray safely). So I tossed some random piece of worthless glass at it. The zoo had lots of beasts including several spined/horned devils, which took a while to clear out, and I was rewarded with quite some cash despite the rock mole that had been eating some of it. I also got hit by another shambling horror type enemy that caused my shield to crumble away. :(

Poof, 9 points of AC gone. Arrrrrrrgh. Then it dawned on me that this had been a disintegration melee attack, and I certainly didn't want to risk losing my highly enchanted hooded cloak, so I ran off since my healer was obviously not disintegration resistant. But the game spawned tons of monsters, including large amounts of metroids which weren't too threatening. Then suddenly a purple V appeared. I only got a look at it once, seeing that it was a vampire dazzler, and then got hit by its gaze attack that causes hallucination. Of course it tried to drain me as well.

The vampire dazzler is a new supervampire added to Slash'EM Extended, and at this point in the game, it was so far outta depth that it wasn't even funny. They are level 28 or something (I had even found a new stethoscope but never thought about using it here, argh!) and require +X weapons to hit them, but I still tried to fight it. Got level-drained and whacked hard, eventually having to pray because all of my healing options were restoring less HP than I was losing per turn, and thanks to the hallucination I didn't know which one of my wands was teleportation.


Thankfully, Athena decides to grant me a divine minion! Since I was still hallucinating I couldn't recognize it for what it was though:


Well, it would be great if it actually was a tame Master Kaen (who would royally kick that annoying vampire's butt, that's for sure!), but in reality it probably was some sort of angel, so I hoped for it to help me fight the vampire.

Uhh... Dear Mr. or Ms. Angel, why aren't you attacking the hallucinogen-distorted vampire dazzler?! I could really need some help here! The blasted vampire is draining all of my character levels!

Okay, so the angel somehow doesn't want to attack the vampire. Nothing I could do other than escaping the level, making sure the angel was next to me. After using my unicorn horn, I saw that the divine minion was no angel at all, but merely a white unicorn that's not really very useful. They are only level 2 or 3 IIRC, so they certainly wouldn't attack a level 28 vampire, and even if they would, the vampire wouldn't be taking much damage. The vampire dazzler also had a healing spell that it was using on itself whenever my dagger had wounded him, so it was completely impossible to kill. I'm just very glad it didn't manage to follow me up the stairs, so I made my way down the other staircase again.

Now I had to brave the assorted shambling horrors and umber hulks though, and for some reason I got hit by hallucination again and foolishly decided to wait for it to time out rather than using my horn (there is always a chance for the horn to break, which would be very bad if my next horn-fixable trouble turned out to be sickness). Well, long story short, I didn't make it.


The second artifact had been Whisperfeet (seen in a shop), but I never encountered the third one. No idea what it could have been. Never got off that aggravate monster ring either. R.I.P. randomizer the maian Healer, killed by a hallucinogen-distorted nethack horror. There wasn't much I could have done about that; the damn thing was dishing out so much damage per round, my useless healing spell could not keep up. It's very annoying that healing spells don't scale with character level, maybe that will get fixed in a future version... --Bluescreenofdeath (talk) 06:48, 15 April 2014 (UTC)

February 19th, 2014: losgehts, lawful male doppelganger Flame Mage died in the Dungeons of Doom on level 16, killed by a chillbug

Well, this run wasn't going great. Low strength made it hard to kill anything with that quarterstaff, low mana regeneration prevented me from spamming flame sphere/force bolt. Found a silver mace and used that for a while, then bumped into something in Minetown while blind. Despite using the "move, don't attack" command, it got angry at me. Tried to run back to the stairs when something was blocking the passage; turned out to be a monkey that had stolen a lizard corpse and an egg. After nuking that annoying monkey I managed to reach the stairs without the annoying enemy (it probably was a watchman) catching up to me.

Tried to get to Sokoban instead. Got hit by some annoying hallucination (can't remember what that was, but maybe I accidentally ate some corpse that causes hallucination) on the Oracle level, killed some hallucinogen-distorted whatevers and ate their corpses. "Ulch - that meat was tainted! You feel deathly sick." Tried to pray to Earth. He didn't help me. Tried to polymorph into something that was sickness resistant (gnome zombie). Still not healed. Polymorph again. Back to doppelganger form, but still sick. Polymorph into "doppelganger". Finally got rid of that sickness, whew! That was way too close for comfort. By the way, I was low on health too, so a system shock would have killed me as well.

Okay, found the stairs down... only to find out the level was a maze. Argh. It might take forever to find the Sokoban stairs there. And I didn't find it quickly. Somewhere in there I made the mistake of praying again, causing Earth to make me relearn my lessons and taking a ton and a half of experience points in the process. Damn it. Got down some more dungeon levels and found a shop with over a dozen of spellbooks, and I had a scroll of earth but didn't remember which one it was thanks to a goddamn mind flayer sucking 3 points of intelligence off of me. Anyway, kicked all the spellbooks away from the entrance, then randomly read a scroll (I think it was ELBIB YLOH or something now).

It actually was the earth scroll! Now that the shopkeeper was buried in a shower of boulders, I grabbed and read all the spellbooks while shooing away some large mimics using Elbereth. Thanks to poison damage I was down to 4 STR (and no unicorn horn; the only unicorn that had appeared was a co-aligned one somewhere in the mines) so I didn't stand a chance even with my +4 silver mace. But I got the slow monster, cure sickness, healing and extra healing spells as well as some others. Now I just needed to dig out using my pick-axe and everything would be fine, right?


Wrong. I didn't expect the damn shopkeeper to be able to jump out of the boulders! BAM, everything that I wasn't wearing was gone, and the shopkeeper dropped down the hole with me, happily blasting me with my own wand of fire now. And while I was resistant to fire thanks to being a Flame Mage, that didn't stop him from vaporizing my oilskin cloak, damn it! I tried to cast a fireball in his face but ended up damaging my plasteel armor, and since I was out of mana now, I made a run for it. A pile of killer coins appeared, thankfully blocking the shopkeeper from closing in on me as I ran through a corridor, and when I found the down stairs, I used it.

However, now I was on another maze level with almost no equipment, and there were chillbugs and elven rogues. Thankfully they stole my ring of shock resistance and not the one of regeneration, but the chillbugs were doing more damage than what my healing spell could bring back, so even with the power surge technique I didn't stand a chance. Well, actually I nuked two chillbugs with my fireballs and seriously injured the remaining elf, but my armor was thoroughly burned now. One more hit and it would be vaporized. I tried a dust-Elbereth but the narrow layout of the maze (and probably more monsters lurking behind the visible ones) meant the chillbug continued to wail on me, and as I said already, my healing spell could not save me. The chest with all of my important scrolls and potions was gone too, that shopkeeper bastard had it in his inventory now. When I was down to single-digit HP, all I could do was to whack away at the chillbug in the vain hope of killing it, or rather, hopelessly cast that weak force bolt spell at it that kept missing anyway.

R.I.P. It turned out there had been another chillbug behind that one too, as the "creatures vanquished" screen showed I had killed 2 chillbugs but 4 had been created, and I know they are generated in packs. I could have tried Elbereth but one of the annoying elfs was close by, too, so he would have killed me instead. Argh. Well, that game was borked anyway, maybe I'll have better luck next time.

--Bluescreenofdeath (talk) 11:45, 20 February 2014 (UTC)

February 22nd, 2014: letsdieagain, neutral female droven Valkyrie, died in the Dungeons of Doom on level 17, killed by an invisible quaton, while helpless

Yeah, I know what everyone is probably thinking, "first ascension role of any player"... well, suffice it to say that I didn't ascend, as evidenced by the fact that I died on dungeon level 17. In fact I didn't ascend ever and probably won't do it soon; my best game yet was one where I made it to the Gehennom and died there. Anyway, I quickly lost my starting pet and went down the Gnomish Mines alone, but a polytrap created a hell hound that was breathing fire, taking off huge chunks of my health. So I zapped my wand of "make monsters flee", ran back to the up stairs and didn't go back for a long while.

Now I wanted to do Sokoban instead. On the way I made the mistake to randomly eat a monster corpse while hallucinating, getting an "Ulch - that meat was tainted, cannibal! You feel deathly sick." message. It probably was an elven zombie or something like that, and I was sure prayer wouldn't work. But there was a potion of extra healing in my inventory, which I used to cure myself. When I had reached Sokoban, I read a scroll of punishment. No, really. Since I always read-identify unknown scrolls, it's quite likely that I end up reading some "bad" scrolls sooner or later, and this one randomly decided to give me an iron ball with a weight of 1600 (10% chance of that happening). It even was a +1 iron ball too, but since the Valkyrie doesn't have the flail skill (and besides, only a Convict can train it by swinging iron balls or chains anyway) I was swinging a silver saber instead.

The ball annoyingly hit me a few times when using stairs. But I made it to the treasure zoo which was filled with dragons and other nasty monsters, which were cleared by throwing lots of daggers. Got a bag of holding and started putting things inside. Now I went back to the level on which I had tamed a large cat, trying to find the down stairs on the Sokoban branch level, and that annoying level took forever to explore! After having explored about half the map, the cat stupidly attacked a jelly in melee and punched out its own lights, so I was alone again.

The down stairs was literally in the last corner of the level that I explored. However, since I had squeezed myself in Sokoban several times without even intending to do so (maybe I should change it into a prompt asking the player: "You can squeeze yourself into a tiny opening. Do it? [yn] (n)") Well, actually I just did that now while writing this YASD story, and it's working, yeah! No more random luck decreases for trying to walk on a boulder just because there happens to be a monster behind it and the character stupidly decides to squeeze! But for this valkyrie I knew that my luck was very bad now, so I decided to go back to the mines for a luckstone. A rust monster ate away the annoying iron ball but also vaporized my helm and boots, which was very annoying. Thankfully I would get a genocide later and use it to wipe out all rust monsters.

Well there was one coaligned unicorn on a lit level, and I had a cloak of invisibility too (which would later be replaced by a cloak of displacement), but all of my gems were junk. Argh. Anyway, the polytrap outta-depth abomination had changed back to a hobbit so I could proceed, taking off all my armor and then deliberately setting off the trap, which caused me to "feel like a new drow" anyway. Made it to Minetown where some interesting stuff happened. First off, I tamed a random horse and allowed it to kill many gnomes and other enemies to make it level up, intending to use it to rob some shops. The horse actually managed to remove some of those obnoxious watchmen so I could grab their stuff and sell it, but thanks to a cursed item the horse just would not step into the shop. There was a watchman corpse lying on top of the stack so I couldn't kick it away either.

When I finally made up my mind and tried to grab that offending item, my horse got taken out by some random gnome or something. Argh. So I couldn't rob the shop at all now. But then, something amazing happened. While I was exploring the level, carting stuff to the cross-aligned altar for curse-testing and then selling useless items to the general store, a random hobbit dropped a blue dragon scale mail on death. Yeah, that's possible in my variant, but the chance of that happening is really low. I quickly took it to the altar to determine it's an uncursed +0 BDSM (I just love that acronym :-), so I could ditch that splint mail I had been wearing for ages. My AC was well into negative values now. But it gets even better. It turned out that among the Sokoban rings there were the following ones:


Descending down the mines was relatively uneventful. Finally reached Mines End, and it was that nasty catacombs version with lots of vampires and undead, argh. Got level-drained by a vampire once but then my silver saber seared its flesh so I got my experience level back, then I fought more zombies and mummies than ever before and found a gray stone that passed the kick test. So I picked it up and continued exploring, but a trap door sent me to that incredibly difficult "digging" level where I had recently lost a promising samurai to Ruggo and his attack wand. Well, not this time! Using daggers and my silver saber, I defeated all of them. Ruggo had a total piece of crap wand this time anyway.

Going back to Minetown now, where I used the general store's services to identify my gray stones. They were a whetstone and two luckstones, all of them uncursed. Since I don't know what a whetstone is good for anyway, I put it and one of the luckstones into my bag of holding and went back to that unicorn to throw a whole lot of gems at it. Quite some of them weren't junk, so my luck penalty should be gone now. Went back down the main dungeon, encountering zoos and leprechaun halls, and there was also a cockatrice that dropped a corpse. Now usually you cannot do this, but my variant allows the player to do the following:


Yes, my character actually isn't dead! :D However, I lost my intrinsic speed and had to eat a lizard corpse to prevent death, which thankfully proved to be no problem as I just zapped myself with a wand of speed monster and found another lizard soon. Since the valkyrie really is terrible at spellcasting, every point of intelligence and wisdom counts, so my plan was to eat any cockatrice corpse that I came across, as long as I had lizard corpses and wasn't satiated to begin with. (Don't try to eat a basilisk corpse though, as that takes a lot more turns than it takes for the petrification process to finish, leaving the character with no way to survive!) Then I went back to the mall level where I had seen a shop with six wands that I wanted to rob. Well, one of them turned out to be slow monster, but the remaining ones were all unidentified yet, so I engrave-tested them all in the shop and read a scroll of teleport.

Told you about the valkyrie being terrible at casting, remember? I had four watchmen lined up and magic missile didn't even hit ONE! But it gets worse, as that continued to happen until I was out of mana. Well, screw that useless spell, let's get out my daggers and silver saber again. Killed a bunch of bastards and a bunch of kops, then made it back to the stairs. For a long time nothing interesting happened as I was happily killing stuff with my saber and daggers, and also throwing some gems to a cross-aligned unicorn which subsequently got killed for its horn. Actually the kobold level was a bit annoying thanks to a swarm of mobats taking off lots of health of me, forcing me to burn some healing and teleport wand charges, but I was also identifying the enchantment on some of my weapons by using the weapon practice technique. On a side note, is there any other way (apart from identify scrolls) to determine the enchantment level of a weapon? Anyway, check out what I discovered:


YEAH, baby! These were going to rip those monsters a new one, hahaha! So with my offensive power being even greater now, I continued slaying everything that tried to oppose me. However I ran into a zoo with lots of nasties, and I was wearing gloves of fumbling, causing them to wake up. Since I was able to throw up to three daggers in one turn, I accidentally hit a peaceful fire elemental and an acid blob with a stray shot. Now there weren't 5 blessed +8 daggers anymore, but only 4 blessed +8 daggers and one blessed rusty +8 dagger, argh. Anyway, I backtracked to the kobold level and allowed an elven rogue to take off my cursed gloves of fumbling, also slaying more of those annoying mobats, then went back to the mall level in order to rob even more shops.

That stupid shopkeeper who I stole the wands from proved to be annoying. Even though I was wearing a +7 ring of increase accuracy, my attacks and magic missiles kept missing him. And the bastard was hitting me with a rubber hose, taking a third of my HP total in a single round of combat. He would have killed me if I hadn't zapped him with a teleport charge, but this caused him to end up in the general store with the other (peaceful) shopkeeper blocking the way, and he wouldn't move as long as I was invisible. The hostile shopkeeper tried to fire his shotgun at me from inside but didn't manage to hit me, so I was standing in the entrance trying to pelt him with attacks. It's a shame I didn't have a lucern hammer or other polearm but in hindsight I think it wouldn't have hit him anyway. Even my silver saber (which was +1 and at expert skill level) missed him all the time, so an unskilled polearm would stand no chance to hit him, ever.

Eventually I tried to zap a wand of polymorph. It caused the peaceful shopkeeper (Inuvik) to transform into a hostile Inuvik the kobold warrior, who was firing his shotgun at me now (but kept missing anyway), but the other shopkeeper still was a shopkeeper. So I zapped the other shopkeeper again but somehow it just didn't seem to work, even though he didn't "sparkle" or "resist" or anything, what's up with that??? Since I had no way to take them down, I ran away with them following me, but got back to the shop in time to take everything that wasn't nailed down. Then I finally ran back to the down stairs and continued descending down the dungeon for real this time.

I spelunked my way into the deathtrap known as the chaotic quest, where a single cast of light revealed several vampires and liches lurking in the entrance room, so my instant reaction was to sit on the portal and go back again. On the next level I found the neutral quest and beat it, but when I wanted to leave, an invisible nymph spawned that stole some important items from me, and that bitch also had a nasty passive attack causing me to become deathly sick! Argh! My unicorn horn thankfully fixed it, but I had to burn a potion of see invisible and slay her with a hail of daggers since melee was out of the question. Anyway, by eating giant spiders I had finally scored the big hit in resistance roulette, meaning I was poison resistant now.

Everything seemed to be going well until I reached dungeon level 17. There had been a few graveyards on some of the previous levels but luring the wraiths to other levels hadn't made them drop any corpses, so I was still at experience level 11. Anyway, I entered a room when something invisible showed up, and hitting it paralyzed me, allowing the damn thing to hit me with impunity. Obviously an AC of -12 wasn't enough to stop it from killing me, and I first had to go through all of my inventory and killed monsters before I finally saw the gravestone. It said that I had been killed by a quaton, which is a new monster type "borrowed" from dNetHack. Well, now I know those things are dangerous, and will be more careful in future! But then I saw my attributes:

Valkyrie YASD.jpeg

What the hell??? I seriously don't understand why my luck was that negative. How big is the luck penalty for murder as a neutral character? I mean, come on, I had thrown lots of good gems at unicorns! That's just not fair! But it might explain why I was still missing monsters now and then despite my accuracy bonus. Every point of negative luck acts like a -1 accuracy penalty, am I right? Well, damn it. I'll never get that lucky to randomly find a +7 ring and a bunch of +8 daggers ever again, probably. R.I.P. It turned out there had even been an amulet of life saving in my bag but I had been wearing one of magical breathing all the time... --Bluescreenofdeath (talk) 07:36, 24 February 2014 (UTC)