Forum:UnNethack5.1.0 hard time in Black market

From NetHackWiki
Jump to: navigation, search

It's easy to steal with create familiar spell, even to take out some black marketeers. But One-eyed Sam is hard. With highly enchented armor her AC reached -29, my lv.30 mastodon and lv.24 titan with +4 long sword cannot even hit her. Any idea about deal with her without angering her? --Zgyt4033 (talk) 07:13, 12 March 2014 (UTC)

Judging from the revision history, this guy is becoming an arms race between a developer who's so enamored of his character that he can't bear the thought of someone he never met playing a single player game getting the better of him and players who find a way to do it. If you kill Lord British, they'll build a better British.

The best way (and funniest way) would be to revise the source so that kicking a worthless piece of glass at him while wearing fumble boots would get it lodged in his throat so that he suffocates on his own bleeding esophagus, and his pets would gather around mourning and screaming to the heavens "How could this be?!" 17:13, 10 April 2014 (UTC)

Is that really works? --Zgyt4033 (talk) 01:20, 11 April 2014 (UTC)
If you can write and compile the code, sure. Of course it's cheating, and if I were to go that far I would just fix the reason I want to kill the son of a bitch in the first place; as tight as he is with his own security, he's fkn worthless for providing customer security. 15:29, 11 April 2014 (UTC)
Oh wait, there's another reason I want to kill him. If I have to take time out of my shopping experience to clean his house, the bastard will claim the spoils of my effort. That. Is. Unforgivably poor adventuring etiquette. For that he should be piked alive, then he and his testicles should be tinned separately and piked again until they petrify, as a demonstration for the eons of what happens to someone who killsteals! 02:10, 12 April 2014 (UTC)

Damn, I thought I had a perfect heist planned. All my coins and hundreds of gems were in a box next to the door out of the Black Market, I thought I could just pick it up on the way to the Astral Plane. When I decided to do it, I had over 42 cursed teleport scrolls and all the ritual items, but hadn't taken the Amulet yet.

I was able to branchport in on my steed, a yellow dragon named Pebbles, flew her over the box, and dismounted -- as a monk, I don't get to take anything while mounted, so I relied on her to pick it up herself. I don't know whether she was able to take the box since both of us became constantly occupied with the monsters porting in. I tried and failed to lift it, and it might have been able to do it if I used the bag of holding that was sitting only 3.5 tiles away for my stash instead of a box, but that was full of store items I thought I might have a use for but wasn't willing to pay the exorbitant prices for until I was certain.

So between fending off incoming hostiles and regularly healing Pebbles, I tried to load all my assets into the bag of holding I was carrying. I only managed to get ~100k in coin and ~200k worth of gems, and to stay below Stressed I had to jettison a lot of my backup wands, food, potions and boots of water walking. And because I had so much credit with the store, that still wasn't robbery! What kinda heist is it if I'm taking less than I'm owed?

Then an Rodney appeared and conjured even more monsters, including an arch-lich who conjured even more monsters, so I remounted tried to branchport out with anything I could take. But no, the Eye refused to get me out. So I worked my way to the outer corridor, fighting off nasties and random spawn, accidentally hitting One-Eyed Sam in my retreat. Zapping him with a wand of teleport placed him only 3 tiles away, but that was enough to get through the door, leaving a random monster's approach to cover my retreat.

So I hacked my way through the monsters to the exit portal while the corridor filled with more monsters behind me, only to find that I still couldn't ride Pebbles through it. The portal wasn't barred because I hadn't actually stolen anything -- what a pathetic heist this turned out to be. I didn't want to abandon her, so I hacked at monsters along the corridor until I was sure 200 turns had passed, then tried Aethiopica again and again it failed to branchport me out, so I had to dismount to get through the portal, and though Pebbles was a tile away, she still didn't appear with me on Medusa's isle.

I still had two more saddled dragons waiting for me near the vibrating square, but dammit, that was my baby. That was the one who hatched in my hands, called me daddy, and grew from a baby to a level 27 killing machine, and I couldn't rescue her! So I would call that robbery a loss; I gave up my little girl to get away with fewer treasures than I was owed. Fuck you, One-Eyed Sam. 17:03, 19 April 2014 (UTC)