Forum:YASD - Started with a blessed scroll of genocide, ended up surrounded by monsters

From NetHackWiki
Jump to: navigation, search

I decided to start another NetHack game as usual (chaotic female human wizard) and opened up my inventory. One of the scrolls turned out to be a blessed scroll of genocide! I pocketed that scroll and climbed down, fighting monsters and picking up useful items.

At about B4 or 5, I was killing off some monsters when a rothe appeared. I force bolted it and tried eating its corpse when... another rothe appeared! At that time I had only 1 HP left, so I whipped out that scroll and genocided all q's (good grief; on an earlier run I lost a lot of health to a mumak and died trying to complete Sokoban level 3). I retreated back to a corner, spam-engraving Elbereth to exercise my wisdom.

Fast forward to descending to B7, despite having relatively little health left. There was some other monster plus a pony. As soon as I killed the other one, I tried throwing a food ration at the pony but apparently that doesn't work. I retreated into a corridor; luckily, there was a carrot sitting around in another room so I picked it up and threw it to the pony, letting it deal with the monsters there.

The pony promptly got slain, leaving an Uruk-hai, whom I force-bolted again. I decided to search out the corridors and opened a different door to the entering room, revealing a long worm. There was still a spare Uruk-hai standing there, and I wasn't sure if I could hold against it, so I decided to take the stairs up.

I retreated into a corner at B6, not far from the stairs down to B7, and spam-engraved more Elberethes while waiting to recover HP and power. But suddenly I turned into a wererat, reducing my 42 HP down to a mere 14, as well as crushing me under all the items I held and preventing me from spamming Elberethes. I decided to wait it out, hoping that I'd turn back into a human, but a jackal made its way into the same room.

I dropped all of my belongings, save for the ring of teleport control I was wearing and clawed that jackal. Another jackal came; I slew it too.

A raven came in. I decided to pray as a last measure. It was less than 400 turns since my last prayer, but Anhur seems to have pitied me and I became human again. I tried force-bolting the raven, but ran out of power and had to resort to melee. Big mistake again.

And somehow, the spawn rates hiked.

Got confused stunned (sorry, I'm playing a Japanese translation) and blind from fighting ravens, and noticed from telepathy that every room and almost every corridor was filled with monsters, many of which I definitely wasn't prepared to deal with. I kept trying to fight ravens flying into my room, but because of my confusion I couldn't hit it. Meanwhile, my HP was running out.

And that's how my hope of at least completing Sokoban died again.

-- Uruwi (talk) 00:10, 27 March 2016 (UTC)