From NetHackWiki
Jump to: navigation, search

You know, I could have sworn the variable was actually called fullness, rather than hunger. (Which is why I used it) --stormy 17:27, 2 May 2006 (UTC)

The word "fullness" is not found in either the sources or the guidebook. In sources, a Famine special attack calls a function named "morehungry" — not "lessfull". ;) I'm not saying you made an error or anything, I just changed it into a more common format. :) --ZeroOne 08:46, 3 May 2006 (UTC)