Forum:I think I just took the cake for weirdest death...

From NetHackWiki
Jump to navigation Jump to search

So I, someone fairly new to NetHack, was playing a game as a dwarven Valkyrie since I can't get to sleep. Things were going well-I'd made a generous amount of money by training my dog to steal from shops, and I'd made it to the Oracle level. I was level 5 and dipping for Excalibur.

This is where things get messed up.

After lots of sword-rusting and a water nymph, I end up attracting a water demon. I was nervous, since I know the nasty little buggers LOVE to summon more of themselves faster than I can kill them, but I had quite a few (unidentified) wands and potions, so I wasn't *too* scared.

But then something other than a water demon shows up (I play with the graphic version, by the way). Wondering exactly what the hell was going on, I peer closely at the screen to try and get a closer look (which is pretty silly, considering we're on computers, but that's not really the point here). This odd new monster looked like a blob with eye-stalks. I decide to attack it...

"You were swallowed by Jubilex!"

"Do you want your possessions identified?"


I was confused as hell. Even more so since my killer actually had a name. So I looked up Jubilex on this wiki.

Difficulty 26


* can fly.
   * can flow under doors.
   * can survive underwater.
   * has no head.
   * can see invisible creatures.
   * is acidic to eat.
   * is poisonous to eat.
   * is not a valid polymorphable form.
   * is a demon.
   * is a lord to its kind.
   * is male.
   * always starts as hostile.
   * can follow you to other levels.
   * is nasty.
   * wants the Amulet of Yendor.
   * waits for you to come.
   * has infravision.
   * appears only in Gehennom.



By the way, is there a way to get a log of some sort after quitting the game? I'd very much like to get a screenshot for proof and posterity.


Were you, by any chance, playing on a shared computer? It occurs to me that you may have hit a bones level. From the Juiblex article: "Juiblex is one of the demon lords who can be summoned and made peaceful, when a Chaotic player sacrifices his own race on an aligned altar. This means he can appear quite early in the dungeon." So my guess is that someone had summoned Juiblex before, was killed, and the level became a bones level.
Also, instead of peering closely at the screen, I suggest you just use the far look command. :)
A screenshot is something you are just going to have to take by yourself. (See Wikihow for further instuctions.) I haven't really tried the graphical version of the game, but I'd suppose that you could just highlight and then copy the textual messages, they are displayed in some separate window/text area, aren't they?
ZeroOne (talk / @) 12:15, 21 February 2009 (UTC)
No, it was not a bones level, and this is not a shared computer. I recently had a game where I was lucky enough to have gauntlets of dexterity AND helm of brilliance very early on, and another where I'd been wearing a helm of opposite alignment, but I can't remember if either of those were the game where I got killed by Jubilex.
I have had a bones level come up on the Oracle level since, but thankfully it wasn't the Jubilex one. Still an incredibly nasty bones file (lots of water demons and a foocubus). But at least is wasn't Jubilex. By the way, I worked out how to open the log file and got a text screenshot.
I came across another weird thing in the game I died in just then. Pity, since I'd picked up a cloak of invisibility and found a blessed elven shield (still 1 point of AC inferior to my small shield, but still pretty cool). Also a crystal plate mail. Anyway, I was in Minetown. I'd decided to start quaffing the fountains there since I knew I should get a warning.
Anyway, on my first quaff, A water nymph shows up and the guards get rather ticked off at me. I'm forced to kill a few, getting the murderer penalty of course, then the captain comes along and does me in.
"Minetown fountains always dry up without warning when digging to create pools, or when the special effect from dipping a longsword into the fountain occurs. This also angers the watch."
Says nothing about attracting nymphs =/
Well, then I don't know how you could have encountered Juiblex. I guess you couldn't have summoned him by yourself earlier, either... You would have noticed it if it had happened.
Read the fountain article -- it clearly says that attracting a nymph is one of the possible outcomes of quaffing from a non-magical fountain. :)
PS. Please sign your posts with four tildes: ~~~~. That creates the timestamp and such automatically.
ZeroOne (talk / @) 22:56, 21 February 2009 (UTC)
The Juiblex death is a rare situation but not all that weird. See the Demon summoning spoiler. When any demon creates minions, usually it will bring in something of its own type or weaker, but there's a small chance of generating a demon lord instead. I've had a level 2 character get killed by Yeenoghu because I dipped trying to remove a curse. 05:52, 22 February 2009 (UTC)
Ah, indeed! I had completely forgotten about this. There probably was a water demon or some such demon in the level somewhere. Every 13th turn they, like other ordinary major demons, have a chance of summoning another demon. There's a 95% chance that it is just another major demon, and 5% chance that it's a demon lord -- such as Juiblex. Thanks,! —ZeroOne (talk / @) 10:37, 22 February 2009 (UTC)
Hm... That would explain it. Thanks! I did get a couple of water demons while dipping. Also, I hit a bones file that was the game that had the dexterity/brilliance gear. WOO! Now to get them uncursed...
...And would anyone mind explaining what "Your Excalibur suddenly vibrates unexpectedly" means? screenshot.
I'm assuming its something to do with it getting close to the enchant limit, since I haven't had that message before.
DarkLightDragon 17:21, 22 February 2009 (UTC)
From the Scroll of enchant weapon article: "Elven weapons, artifacts, and sometimes other weapons vibrate when they are enchanted above +5. 'Your <weapon> suddenly vibrates unexpectedly.'" So, it is perfectly normal, it just reminds you not to enchant your weapon anymore. —ZeroOne (talk / @) 20:45, 22 February 2009 (UTC)
Something else just happened now. Yeah, I'm definitely a newbie to this. Only been playing for about two or three weeks, and the furthest I've got is the end level of the Gnomish Mines. Anyway, my problem this time is with picking stuff up. Sometimes something will happen where I move to pick something up, but I'll get the message "You see here <item>" and it won't go into my inventory, even though it should. I just dropped a potion to price-identify it, and now I can't pick it or anything else up. Saving and reloading hasn't worked. I also had this happen in my first few games.
DarkLightDragon 18:39, 22 February 2009 (UTC)
Are you polymorphed? Burdened? Perhaps you're already carrying 52 items? What messages do you see when you try to pick something up?--Ray Chason 20:02, 22 February 2009 (UTC)
Are you using autopickup? I believe you are and I'd go with Ray here, I believe you already have all your 52 item slots filled. —ZeroOne (talk / @) 20:45, 22 February 2009 (UTC)
Perhaps you accidentally turned Autopickup off? That's toggled by the @ ("at" sign) key. Press that and you'll get a message telling you that Autopickup is being turned on or off. If you're sure Autopickup is on, then it might be configured to ignore items of that type. Other possibilities are that your backpack already contains 52 stacks of items, or that you're overburdened. To double check, stand on an item and press , (comma) to manually pick things up. If getting the item is really not possible, you should get a more specific message telling you why not.Auraseer 03:01, 23 February 2009 (UTC)
Thanks again-The @ key fixed it, but it seems odd that I'd accidentally press it-said potion was mapped to T, which isn't that close to @. When I said "even though it should" I meant I wasn't overburdened or had 52 stacks or something that would stop me from picking it up, though it seems I should have made that clearer.
DarkLightDragon 06:43, 23 February 2009 (UTC)

That happened to me too on the first or second level of the game. Water Demon hits me. Juiblex shows up. I try to teleport it (or me, it's been a while and flee) and when in a hallway, I bump into him and he engulfs me, killing me instantly. I hate it when water demons summon things that shouldn't exist at that point in the game. >_<


ROFL!!! This is more hilarious than reading Lesson Learned the Hard Way!!! LMFAO, Jublex! Sorry, it's too funny, anyway, don't worry, I haven't gotten past MineTown bud, we'll both get better in time. I'll be watching this, I've studied WikiHack a lot, but still a newbie.DemonSlayerThe3rd 04:08, March 7, 2010 (UTC)


I would have gotten two ascension in a row if not for a polymorph trap turning whatever it was into a hezrou. Anyone can guess what happened next.
Yeenoghu wields a flail!
  The flail welds itself to Yeenoghu's foreclaw!
  Yeenoghu swings his flail.
  Yeenoghu hits!
  Yeenoghu hits!
  Yeenoghu casts a spell at you!
  You are hit by a shower of missiles!
  Yeenoghu swings his flail.
  Yeenoghu hits!
  You die...

*        49541  Nightrippe-Ran-Hum-Fem-Neu died in The Gnomish Mines           
                on level 9 [max 11].  Killed by Yeenoghu.               -  [71]
It's pretty sad, really, what happened. The stairs were blocked, and I cleared off everyone in the room but him. Have fun spending the rest of eternity alone and unloved in a Gnomish limbo, buddy. I made extra sure to leave a pick-axe, just to mock you, what with your cursed flail welded to your hand and all.
With his dying breath the ranger breathes disintigration at the beach ball named Wilson.
Yeenoghu: "WILLLLLLLLSON!" Feagradze 02:09, July 6, 2010 (UTC)

That's one hell of a necro-bump. Do we really need to fix typos in 14-year-old forum posts? Tomsod (talk) 21:26, 13 February 2024 (UTC)

It was a link fix, not a typo fix. Also I'd think this is a much more substantial "necrobump" than whatever I did. --Umbire the Phantom (talk) 03:12, 14 February 2024 (UTC)
It is a dilemma. Either fix the link, bumping the page, or do not fix the link, leaving dead links on certain pages because they are too old to touch. In a case like this, I am in favor of fixing the link and accepting the bump. Do not want untouchable pages to creep in. Furey (talk) 17:58, 14 February 2024 (UTC)
When we finished this discussion on my talk page, I had the idea of having minor edits not trigger the bumps. If it's technically feasible, it could be the better third option. Tomsod (talk) 02:09, 15 February 2024 (UTC)
No, the topic was already at the top of Forum:Watercooler when I noticed it, so I don't think I made things worse. (At least now it's obvious what has changed.) Anyway, my main worry is that I've seen people get offended when their posts (not wiki pages) were edited because of typos or other similar issues. It probably won't happen in this case, since the original poster is long inactive, but the common understanding seems to be that such things are the poster's personal responsibility, as opposed to the main wiki content which is shared. Besides, who actually reads these old topics? Tomsod (talk) 03:40, 14 February 2024 (UTC)
The only way I see it possible for someone to stumble upon this page, is if someone actually searches for information, instead of just immediately going to a wiki or reddit for answers. And that is a rarity these days! --User (talk) 21:36, 14 February 2024 (UTC)
...this is a wiki. --Umbire the Phantom (talk) 21:55, 14 February 2024 (UTC)
...this is an archaic posting forum inside of wiki. --User (talk) 02:58, 15 February 2024 (UTC)
Ok. --Umbire the Phantom (talk) 03:07, 15 February 2024 (UTC)