Talk:Qt

From NetHackWiki
Jump to: navigation, search

Qt support for 3.6 series in the works

Fans of the old Qt UI may be happy to hear that Qt4 support is in the works.

In the meantime, if you're like me and hate all the other Linux UIs (while not wanting to go back to console mode), I recommend running the Win32 UI under WINE; a few minor graphical glitches aside, I've been able to play it up to a YASD on the Astral Plane without any problem.--TNT (talk) 22:32, 10 October 2017 (UTC)